Пакеты DotDeb теперь с подписью

Не прошло и года, как мантейнер пакетов DotDeb решился подписывать свои пакеты. Так что, если apt-get update выдает ошибку GPG:

W: GPG error: http://php53.dotdeb.org stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY E9C74FEEA2098A6E
W: GPG error: http://packages.dotdeb.org stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY E9C74FEEA2098A6E
W: You may want to run apt-get update to correct these problems

добавьте соответствующий ключ:

$ gpg --keyserver keys.gnupg.net --recv-key 89DF5277
$ gpg -a --export 89DF5277 | sudo apt-key add -

Проблема решена.

Share/Bookmark

1 Comment

potssFebruary 6th, 2012 at 23:53

wget http://www.dotdeb.org/dotdeb.gpg
apt-key add dotdeb.gpg

Leave a comment

Your comment